[xdebug-general] Re: AW: Apache crashes with xdebug and PHP 5.2.6

From: Mike D'Ambrogia <miked[@]jamagination.com>
Date: Mon, 29 Sep 2008 11:03:39 -0700

Is there anything happening at all to address this problem? It seems
like more than a few people are reporting the issue, self included, but
have seen nothing come back about the resolution/status of the issue at
all. I'm not on the developer list so I don't know if there is a
discussion going on there, but can someone update this list with the
current status of a fix please?

Thanks

From: Markus Hausammann <contact[@]markushausammann.ch
<mailto:contact%5B%3C%21--nospam--%3E&#64;%5Dmarkushausammann.ch?Subject=Re:%20%5Bxdebug-general%5D%20AW:%20Re:%20AW:%20Apache%20crashes%20with%20xdebug%20and%20PHP%205.2.6>>

Date: Wed Sep 24 2008 - 15:59:11 CEST

Good to know that this list is populated. It was just a question with the
aim of finding out. Donít take it personal! Iím not being impatient, Iím
just in a hurry. So if someone would have written back ďyes dude, no one is
actually subscribed hereĒ I would have gone further. Not that I know that
the problem is known to the author and the list has active members, I will
just wait and if possible help.

 

What more details could I provide to be of assistance to solve the problem?

 

I donít know how to compile dlls, I may find out though. Iím a simple php
programmer without any real programming background. so the verb ďto
compileĒ
is not part of my vocabulary.
Received on Mon Sep 29 2008 - 20:33:59 BST

This archive was generated by hypermail 2.2.0 : Mon Jun 25 2018 - 06:00:04 BST